PointFire 2010

PointFire 2010

To have fully multilingual SharePoint sites, you need PointFire 2010
 
1.0 (See all)
IceFire Studios

To have fully bilingual SharePoint sites or multilingual SharePoint sites, you need PointFire 2010. PointFire lets users see the full interface and the content of the SharePoint site in the language of their choice.
All "out-of-box" templates and SharePoint text, including administration and messages, are automatically translated, and PointFire ensures that the content - all content including lists, pages, libraries, and web parts, also appears in the user's language. PointFire does not require SharePoint Variations or complicated groups and audiences, nor different sites for different languages. All of your users can collaborate using a multilingual user interface within one multilingual SharePoint site instance, rather than 2 or more as you would when using Variations! Think of PointFire as "localized variations"; manage your multilingual content in one location where all your users can work together in the language of their choice!

Shareware
Info updated on: